Wavelab Pro 11.1 stops on start

I reinstalled Windows 11…(Windows Pro 11 21H2 OS build 22000.778)
Same behavior.
Wavelab 11.1 starts on the background.

I am running Windows 10 Pro 21H2 on both laptop and the main machine with ‘success’.

We would usually wait a month or so before doing something like this upgrade and license transition and only did so because we were unsure of the licensing issues that might occur on the next update if we didn’t.

I tried you suggestion and checked for Synsopos.exe, but still doesn’t work.

1 Like

I (again) tried to reinstall SAM. But WL 11.1 still doesn’t start in the foreground.

1 Like

indeed it is Wavelab 10.0.30, i remembered correctly, but o well…

i hope a solution will come sone, for Wavelab 11.1, to activate it, yes that works, but to launch it.

EDIT: i am a wrong, i read it somewhere, but i can be wrong, as always…, that Wavelab 11.1 can run with the eLicenser OR the new license system?

Yep it supposedly runs with both elicenser and sam.
In some strange cases (like ahcvankampen and mine) none.
Nevertheless while I was testing it, had crashes when changed the audio connections recording inputs and it never remember the configurations.
I went back to 11.0.30 and it’s rock solid.

1 Like

@jconstantine @antoinevankampen

Please do the following:

1.) Go to C:\Users<username>\AppData\Roaming\Steinberg\Activation Manager
2.) Zip the “Logs” folder
3.) Attach the zip to your support tickets

I will try to have a look into these. Maybe I can find something odd.

@jconstantine @antoinevankampen

Unfortunately I was not precise enough. Please redo the scenario like shown in the awesome youtube video of @antoinevankampen and zip the Logs right after WITHOUT starting any other Steinberg application. This will overwrite older logs and I cannot see anything.

Sorry, my bad!

ok thanks for confirming, then that must be the culprit, that it can run on both.

me think; two binaries will do the trick… o well. will wait, when solved…

11.0.30 runs like a charm.

I received this today:
“you are located outside of US and unfortunately due to the GDPR (General Data Protection Regulation) guidelines we are not able to provide support outside of the US”
Ergo they’ll send me with local support ,etc,etc.

Can I upload the log file here?
At least the part that I believe shows the issue?

Tested WL 11.1.10
Same issue as 11.1.0.

Same here
When I start Wavelab 11…1.10 it takes 1 min before the checking licenses proces ended and Wavelab comes,.
When I start WL and directly SAM the licenses checking goes much faster. A few seconds
Stopping both programs and start WL again goes well. It seems indeed related to the communication between Wavelab and SAM


So no solution yet?

There will be an updated Steinberg Activation Manager. I don’t know when exactly, but that could help.


Excellent news
btw I tried the host modification solution mentioned on the forums and didn’t work.
The issue remains.

In the context of the update of the SAM I will share my recent experience in case it is of some use:

Had my first 11.1 ‘hang on load’ … checked licenses … found … go to final splash screen (WL 11.1) and hangs. Had to force shut down as even Task Manager couldn’t stop it. The ‘worst’ and ‘deepest’ app crash I have ever had on this otherwise super stable Windoze 10 Pro system. And when I say ‘deep’ it’s not an exaggeration. Took a bit to get the system back up again.
Nothing changed in the system for at least a week and probably longer. Everything Steinberg wise was up to date. No other app was running at the time. Windows 10 Pro current build.

It has not happened since.

Finally we track the issue:
“euconadapter61.dll” from Program Files/Common Files/Steinberg/Shared Components.
Seems to be the culprit.
After remove it Wavelab starts correctly.
Since I use Avid dock and S1 on Cubase I hope could be a fix for this issue.
Thanks to Ed Doll for his kind and patient support.


I also have the S1. If you remove then S1 does not work anymore ?

I think the adapter is required for S1 but haven’t check yet.
I remove the file for use Wavelab and then put it back to use S1 and Dock on Cubase.
The Eucon Steinberg adapter seems to be outdated (Cubase 6 ).
I hope Steinberg could update it or fix the compatibility with Wavelab.
Maybe an alternate install path for Wavelab will work meanwhile but I don’t know.