When MIDI Recording, Lanes are not muted

Hi.
When I record midi on the different take, Cubase creates a new lane every time I press the record button but the existing lanes are not muted and as a result, I can hear all lanes while recording the new lane…
Tried different option like a new part, merge, etc but failed to fix it.

How can I mute automatically when recording new lane?
Thanks!

Maybe try
MIDI Cycle Record Mode > Stacked ?

as per MIDI Record Modes

I don’t ‘stacks’ mutes the midi from a previous take…only previous lanes on the same take, if that makes sense.

Every time you stop and restart recording the stack ‘resets’.

This relates back to the ‘tape machine’ thread - midi tracks behave differently to audio tracks - as audio tracks can only play one take at a time - no matter how lanes are stacked - they should behave the same…and this particular one is a bit annoying

1 Like

@Dr.Strangelove You’re right - the automatic muting only happens during the current cycling record. And it doesn’t mute previous recordings.

And I agree, not having that option just creates extra manual work when recording midi. Should definitely be an added feature.

Side note: This hadn’t bothered me much before, since typically I work with midi very differently than with audio:

  • With midi, I comp quite rarely, and just edit the midi notes to fix mistakes.
  • If a midi part sucks so badly, that editing is too much work, I delete it before re-recording it (potentially in stacked cycle mode).
  • And if I want to try a musically alternative part, while keeping the old one, I typically use track versions rather than lanes.

But I totally get it, why this Cubase limitation is very annoying for more audio-like recording and editing midi work flows. As you previously said, it should just be another mode for working with midi.

1 Like