Windows XP not supported anymore?????

Why are Windows XP, Windows Vista and Mac OS X 10.5 no longer supported?
To ensure the best user-experience we only support officially the latest operating systems available.

Will someone please tell me what this means? Does it mean C6 will not work with XP? If so… what do I need to do? I have a Sweetwater Creation Station I had built specificaly to use with Cubase. XP with SP3.

I have already ordered the C5 to C6 upgrade…I certainly hope this is not true. :open_mouth:

:unamused: obviously it´s quite clear what this means: Win XP is no longer supported but might work. If it does: good, if not: use C5 or upgrade your OS - in any case, XP is not supported. This has been announced on the old forums already. Check the forum, enough threads about this already, and the system requirements before buying next time…
http://www.steinberg.net/forum/viewtopic.php?f=81&t=1800
http://www.steinberg.net/forum/viewtopic.php?f=81&t=1818

That means that if you’re lucky C6 will work on your config but don’t expect any official support from Steinberg in case of troubles.
Anyway you’ll have to consider one day an update/upgrade (hardware/OS) of your PC config as well.
That’s the way things are going.

Cheers,
Bernard

What OS is being recommended?

Rick this horse has almost been flogged to death but from what I can gather it does work on XP but is only tested on Windows 7 for PC. It’s called progress but the bummer for us Yamaha hardware owners with mLan is that Yamaha will not produce drivers for Windows 7. If I could afford it I would love to throw my 01X through Yamaha’s shop window :wink:

http://www.steinberg.net/forum/viewtopic.php?f=81&t=1818

it does work very stable on xp sp3 but you need netframe 3.5 sp 1.5 to make it stable , ive been running it now for 24 hours nearly non stop with 46 tracks going , loads of fx ,really pushing it and i have not had one glitch ! aaahh but i must add i never loaded up the vsti’s as i don’t use them so id say if for any reason it crashes it will be to do with the vsti’s

regards
john

Nice one John thanks.

no prob , i can fairly say not one hickup ,the only thing i had to do was manually install it from its installer as every time i clicked on the auto load the page would come up but it would not let you install ,but saying that its installed perfect , reads all last project settings ,midi devices work ,hit points ,elastic pro is just so dam good ,i would go as far to say it seems even more stable than 5.5 at first use !

regards a very happy

john

+1 for what John said re the install. Otherwise all seems fine

Are you using VST’s as John isn’t although I can’t imagine VST’s being a problem?

I am using VST’s. Not much playing around yet. I did manage to poof CB6 the other day. I had a project with the Grand 3 loaded plus a few audio tracks with many edits, comps etc. I went to the pool whislt the project was playing selecting all the audio files and went to select elastique pro… poof! It may have been something to do with RAM but I haven’t been able to reproduce it whilst playing the project. It’s fine when it’s stopped

you only switch to elastic pro when in stop mode ,otherwise strange things will happen but thats not a bug ! :wink:

regards
john

Seems to be working after taking Johns advice on manual install and netframe. So fingers crossed it all looks good.

I’ve just received my C6 copy, and it seems to run fine on my XP 32 bit SP3 system.

Neil.

Hi neilhunter -

Is this without netframe - whatever that might be? (pardon my ignorance)

I’ve never heard of Netframe.
I’ve just installed Cubase 6 on an XP based machine, and it works fine. That was the original point of this thread.

Neil.

.Net Framework is a set of Microsoft Runtime libraries that are required to run an application depending on the development tool used to compile them.

Cheers,
Bernard

exactly that ,but sometimes when you install sp3 netframe 3.5 does not get installed ,ive learned from experience on that one but iv’e been told that it is the basic runtime that you get with sp3 so most people already have it , im just making the point that 3 other users have gone through the pain of finding this out , files missing on sp3 ,crashes and so on ,that is why i made a point of saying "to make it very stable " you require nf3.5 sp1.5 to replace the missing files ,but never the less what ever xp configuration you get it running on is all good as it allows us die hard xp users to pick and choose , me i just updated all sp’s to make it run stable and i tell you what its absolutely spot on i can’t believe how stable it is for a .0 and non supported product , 3 days now and not a glitch

regards
john

Thanks guys. Feel better now!!!