Audio Connections & Control Room Presets Missing

I have a few Audio Connections presets that I save for changing connections, or resetting during issues. Today I opened Cubase and ALL of my Audio Connections presets are gone, except for one from 2018, when I was using Cubase 9.5 on my old MacBook.

I found another post here where they fixed it by copying over the RAMPresets.xml file from an older install, but my copy of 10.5 has also lost all my presets!

When I open RAMPresets.xml in a text editor, I can see my preset names in there. But even if I delete the existing file and replace it with the RAMPresets.xml with my presets in it, Cubase does not see them.

Has anyone experienced this? Any ideas?

Cubase Pro 11, MacOS 10.15.7 (Catalina), 2019 iMac 5k, 64 GB RAM, Scarlett 18i20 interface

I’ve never had that happen

mac or pc ?
What audio interface ?
What else has changed - have you changed the the audio interface or audio interface driver ?
Rebooted - maybe the audio interface isn’t properly initialized which means the presets make no sense to cubase.

Pardon me! I thought I had my setup in my signature, which doesn’t appear to have survived the new forum theme!

That’s Cubase Pro 11, MacOS 10.15.7 (Catalina), 2019 iMac 5k, 64 GB RAM, Scarlett 18i20 interface.

I cannot think of any significant changes lately, and that 2018 preset predates the Focusrite. I’ll try a full reboot and see if that helps, thanks.

1 Like

make sure that you power down - so the focusrite is fully off

Darn. No, I’m afraid it’s still the same. Even with powering-down.

was worth a try !

can you see all the usual inputs/outputs in the audio connection manager ?
is the correct driver selected in the studio setup preferences ?

100% for sure, my correct interface is showing up in Control Room, Studio Setup, etc. My external hardware is even set up correctly.

The only thing that was weird today was that I was trying to preview a loop in the Media Right Zone, and I couldn’t hear it. I opened Audio Connections, and my assignments were wrong (like the main outs were set to Output 1 & Output 3). Then I noticed my presets were gone when I tried to restore to my safe-default.

it’s odd - but it feels like the missing presets are a symptom and not the cause of the problem…

without any real evidence whatsoever (!) I think cubase thinks the interface has changed in some way - hence the screwy assignments - and being unable to load the old presets…just guessing obviously.

I think it’s probably best to file under “unknown” and recreate what you can ?

That’s a fair assertion. Personally, I think it’s scrambled its preferences a bit, like it can’t read the xml file correctly. But…who can say?

Thanks, Peter Sellers! :slight_smile:

1 Like

maybe - but it would load the old .xml file from the earlier version ?

anyway…sorry I couldn’t get to the bottom of it…PS Britt Ekland says “hi” :smiley:

Yes, I tried copying the xml files from my 10.5 backup, and…no change! Mr. President…(sorry, I can go all night on Strangelove references, haha)

1 Like

I am having essentially same problem, first occurred about a week ago. 10pro on Windows 10. All my studio connections presets are gone. I was unable to restore them, so I created new connections and saved a preset. Next day, that was gone too. Had one-time message from windows OS saying “PFN error”