[BON-16608] 8.5.10 - cannot disable inserts with one click

This is changed to worse here. Before you clicked once on any insert power button to bypass plugin. Now for some inserts it works only after clicking twice. Depends on sequence of selecting inserts. Seems that now you have to click first to make focus on the insert, then click again to disable plugin.
Anybody else has this?

The e button opens plugin editor and the power button is bypassing plugins with a single click as normal for me…alt click to disable instead of bypass.

Yes, its about power button on inserts and bypassing. I edited my OP.
In mixer, some inserts I have to click twice on power button to disable plugin. First click selects the button (puts red frame arround it), and second click then bypasses it. But for some it works with just one click. Cannot figure out the pattern. Before bypassing worked with just one click.

I have this too. It seems that it occurs if the mouse is in motion when clicking on these buttons. Basically the click is being ignored if in motion. At least on my end.

Now that’s thorough, one thing at a time. Why rush things? :slight_smile:

Thank you Steinberg for keeping us focused.

It’s even worse with the sends activate/deactivate button. If you click on it and accidentally drag the mouse ever so slightly while the button is still pressed, you’re actually changing the send level.

Now, this one is really annoying.

Will they ever get this right?

I’m not seeing this - my tabs are always “in focus”…

Confirmed…I don’t see the focus issue with inserts but my sends are behaving the same.

Also I am unable to get my sends to show single height in the rack any more…I have no option for combined destination and gain in rack setup??

Thanks for posting this I thought my mouse was dying this morning :laughing:

Yes, confirmed behavior here with W7 64bit.
If mouse is in motion then clicking on insert buttons is not registered until the mouse stops moving.
Is there a way to change this behavior?

OK, tested a bit more. Exactly as others noticed, if mouse moves while clicking, click doesn’t work. I notice this on inserts, both in mixer and in inspector. If you keep mouse perfectly still, then you can bypass insert by clicking on power button. But if you mouse moves slightly while clicking, then click is not recognized. You can try as many times, if you slightly move mouse each time while clicking, then click doesn’t work.

So, it is I bug, I hope. Don’t tell me it is the newest feature.

Confirmed here too on Mac OSX.

Oh well … ( as Christian liked to say )

Can we PLEASE get a quick fix for this !!!

I had to wait for month’ till cpr files open in Cubase, again.
Really annoying … sure enough a ‘minor’ issue, that does not justify a quick fix.
Now we have the next annoyance, that will stay for month …
Not good !

This should just be an OS / simple setting
( mouse may be moved by n pixels and still issues a click ).
Probably fixed in 5min …


Yep, same here. Wow Steinberg!!

Please test your updates prior to release. Thanks!

Same problem here.

And while you’re at it Steinberg engineers, can you please also eliminate all the confusion around FX disable and bypass? There’s now no reason to not return to the three buttons as in previous versions. As it is, it’s clunky not streamlined. Thanks!





Same here, even with eq band on/offs