Cubase 9.0.10 Update finally released!

Finally I can use Cubase 9!

https://www.steinberg.net/index.php?id=13527&L=1

Thank you Steinberg!

“CAN-5112 Sampler Track Fixed an issue where re-opening the Sampler Control tab
showed no content.”

I thought this was a bit strange… Having to reselect the track with the sampler open to see the content.

The elastique glitching with audio warp still not fixed. :imp: Still unusable for any serious work.

Back to 8.5.2

This is really annoying.

I don’t get it. My install is 9.0.1 and has been so since I first updated from 8.5 to 9 in November. How is this different to 9.0.10?

Is this really an update at all over 9.0.1?

/Magnus

Yes !00% sure. A moderator explained that 9.01 was the initial release (although needing an update from 9.00 to 9.01) 9.0.10 is the first update.

Each section is its own integer separated by a period, it’s not a single decimal representation. Think of it as 3 separate numbers where, in this case, 10 is greater than 1.

-E

OK, 2 issues are fixed:

right most channel (the master out fader in my case) in mixer keeps disappearing
https://www.steinberg.net/forums/viewtopic.php?f=250&t=107534

recent folders in Audio Mixdown
https://www.steinberg.net/forums/viewtopic.php?f=250&t=109080

But, I still can’t use key commands to show/hide zones in mixer
https://www.steinberg.net/forums/viewtopic.php?f=254&t=108114

They really should post something here, on our forum, before issuing these updates… :unamused:

Also… why does this update come with an older version of the eLicenser Control Center software. Double :unamused:

Version 9.0.10 Build 150 - Built on Jan 18 2017

Seems to have fixed this issue too.

https://www.steinberg.net/forums/viewtopic.php?f=254&t=108624

Regards :sunglasses:

Thanks for helping me understand this. I still think it is vastly confusing, since 9.0.1 really ought to be 9.0.01 in that case. Or conversely, the presumed update should be labelled 9.0.2. But 9.0.10 doesn’t make sense.

Also, why doesn’t Steinberg announce it anywhere? Very odd.

/Magnus

What no new features?? Just kidding. I’m glad they pushed this build, though. Unfortunately still issues pending, SB going to need another patch for
MidiDevices
Midi Insert presets missing
unreliable project backup…

those are my remaining primary concerns…

List of the 40 fixes in the 9.0.10 update:
(source)

Chord Track

  • Fixed an issue where dragging Chord Event across a Divided Track List resulted in a misaligned event.
  • Fixed an issue where “Follow Chord Track” was not working correctly.
  • Fixed an issue regarding wrong note colors when using “Chord Track” for event colors.
  • Fixed an issue where dragging Chord Event across a Divided Track List resulted in a misaligned event.
  • Fixed an issue where “Follow Chord Track” was not working correctly.

Editing

  • Fixed an issue where the Quantize Panel did not correctly display the Crossfade section for multi-track usage (via Folder Group Editing).

Input Transformer

  • Fixed an issue where certain setups of the Input Transformer could crash the application.

Inspector

  • Fixed an issue where pinned Inspector sections were all closed after loading a project.

Logical Editor

  • Fixed a potential crash issue.
  • Fixed an issue where Filter Target “Note is equal to” was stuck on “C”.

MediaBay

  • Fixed an issue where using the Search field on the MediaBay could crash the application.

MIDI Editors

  • Fixed an issue where Show/Hide Controller Lanes did not work when Lanes were removed manually beforehand.
  • Fixed an issue where resizing the Controller Lane area within the Inplace Editor could crash the application.
  • Fixed an issue where note names where displayed with inconsistent enharmonics (e.g. Bb instead of A#).
  • Fixed an issue where MicroTuner settings were not applied after reloading a project.

MusicXML Export

  • Improved the compatibility of the number attribute for slurs (for import into Dorico).
  • Improved the compatibility in regard to the encoding of tuplets (for import into Dorico).

Performance

  • Fixed a performance issue when “Auto Select under Cursor” options was activated.

Plugins

  • Fixed an issue where VST 3 plug-ins with special characters could not be used.
  • Fixed an issue where StudioEQ presets were missing in Cubase Elements.
  • Fixed an issue where panning could be wrong with REVerence.
  • Fixed an issue where side split LP/HP bands did not properly change type in Frequency.
  • Fixed an issue where the Maximizer output level was not consistent with the readings from the MixConsole metering.

Project Window

  • Fixed an issue where “Open in separate Window” in MIDI Editors was not possible after working in the Controller Lane area.
  • Fixed an issue where the Overview Line was missing in Cubase LE, AI and Elements.
  • Fixed an issue where new recorded MIDI Parts were not displayed in open Editor tab in the Lower Zone.

Remotes

  • Fixed an issue where remote control devices (e.g. NI Komplete Kontrol) could not follow the parameter mapping correctly while navigating through the track list.

Sampler Track

  • Fixed an issue where Sample Start/End markers were not correctly set after dragging a resized audio event into the Sampler Control tab.
  • Fixed an issue where re-opening the Sampler Control tab showed no content.
  • Fixed an issue where the root key color indication on the keyboard display was incorrect.
  • Fixed an issue where “Remove unused Media” in the Pool was not working correctly for audio files referenced by the Sampler Track.
  • Fixed and issue where no content was displayed in a Sampler Control tab after re-opening the Lower Zone.
  • Fixed an issue where creating a sampler track from an MP3 file in the MediaBay crashed the application.

Steinberg Hardware

  • Fixed an issue where closing the Audio Hardware Setup window (e.g. for UR hardware) could lead to an application which could be no longer operated.

Steinberg Help

  • Fixed an issue where the F1 key did not open the Cubase Help referring to steinberg.help.

System Link

  • Fixed an issue where the cursor position was not synchronized while scrubbing with the mouse.
  • Fixed an synchronization issue using a jog wheel followed by Fast Rewind / Fast Forward commands.

TrackVersions

  • Fixed an issue where TrackVersions on Signature Tracks could crash the application.

Transport

  • Fixed an issue that stops the recording when changing the Metronome volume.
  • Fixed an issue where no values for all sorts of Transport control related items could be entered by key command if both Transport Panel and Transport Zone were closed.

"Unfortunately still issues pending, SB going to need another patch for
MidiDevices
Midi Insert presets missing
unreliable project backup…

those are my remaining primary concerns…"

Indeed!

+1

Great, the nasty transport bug is gone :slight_smile:

I thought a mod said it would be in this update? …

Great, now my eyes are bleeding. How am I supposed to use Cubase now?

Yes it was logged and said it would be but it isnt included in the release history. I tested the new update and audio warp is still glitching.

I just updated, and I noticed that it also came bundled with a “Generic ASIO Low Latency Driver Update”. That seems to have stopped my VST meter from clipping even though the Task Manager on my pc never goes over 13%. This is a win. So far so good.

Mix with your ears, my friend, not your eyes! :laughing: :laughing:

Not to be a grouser, but I always wonder why they post these updates without a proper sticky on this here forum at the same time.

That said, whatever CDN they’re using now it is RIIIIIPING fast. The whole thing downloaded for me in like 5 seconds. Well done, SB!

I guess you owe me a Nuage if I’m supposed to mix without sight…