Cubase Pro 11 and R.M.E. UCX Audio System problem

Hi, another question from one Cubase user. He mentioned the very frequent problem related to Audio System: as soon as he opens any project the audio has not been played back, all the meters are without any activity. The only action which helped him was at least once (but randomly more attempts needed) disconnecting one (!!) channel from Main Output Bus (in Audio Connections - Outputs tab) and reconnecting it back. Reset button under Audio System did not help.
Running OS: Windows 10 Home build 19045.3693, Cubase Pro 11.0.41, R.M.E. UCX with driver version 1.84.

Thnx for any ideas :slight_smile:


Is it always reproducible on the system? Can he reproduce it with only one project or with any project? Does it help, if he tries to reset the ASIO driver?

Hi Martin. As he said it was random behaviour so there are times it works fine from the start (i.e. loading a project) and suddenly there are the problems described when opening the same or another projects. He does not see anything what might be something like “common joining”.
If the “reset ASIO driver” stands for the Reset button upon the driver configuration tab in Cubase I wrote it above and yes - I asked to try that and it did not help.



I would rather switch to another (or none) ASIO driver and back RME driver.

OK - will transfer this reply back but I can imagine he will just see this as a helpful action but not as a solution :slight_smile:
Anyway thanx a lot Martin!

Regards, Pavel


If the user gets into this state, could he try to Backup the Project? It would be interesting to try this from this given backup project. If he can reproduce it, it would be nice, if he could share it, so I could try to reproduce it.

Thank you

1 Like

Hi @Martin.Jirsak , sorry for interfering but I have the same Issue with my Fireface 802, so maybe that helps. I opened a thread about it a few days ago: No Audio at Session Start and when inserting an external Device

Seems to be a problem with Cubase in combination with an RME interface. I mailed the RME support and they told me “The driver is in no way involved in Cubase-internal processes.”.

It happens with random projects, not only one and yes resetting the driver in the audiosettings or reconnecting the audio outputs helps (sometimes only after a few attempts) but it’s super annoying because it also happens in a running project when inserting an external effect.

I reproduced it with an empty project and one external insert (the audio stopped working after inserting the external insert) but I’m not sure if it helps in any way:
no_audio_after_inserting_external_plugin.cpr (355.2 KB)


Additionaly to @jojojojojojonas post, Martin, check also this one.

Never got a true solution concerning it, even if C13 seems to manage the issue in a better way (IOW, it starts with the driver active more frequently). I still have to use the Reset button (the one in the Studio > Studio Setup > Audio System panel), at least once, this , more or less 1 time on 3…



I’m afraid if all of these are reproducible with RME Audio Devices only, then probably RME driver does something different (wrong) than the others.

Hi Martin, thanks for your answer, I don’t have this problem with other softwares that use ASIO (Ableton Live, Pro Tools, Premiere Pro, Audition etc.), so I think it might be a Cubase releated problem, especially because the RME-Support is quite sure the error is not on their side… I had the same issue when I was trying out the Nuendo 12 demo as well by the way


Thank you for your reply. Unfortunately, it’s always difficult in these cases. Cubase (Nuendo, which is the same in the end) is the only DAW having a problem with the RME driver. Other drivers are working. RME has a problem only with Cubase/Nuendo. Other DAWs are working.

I mean, I trust RME, they are writing great drivers! But I also trust Steinberg, they are writing great DAW!

I would like to invite @Chriss and @Arne_Scheffler (sorry kids…). Maybe they have any valuable ideas.

1 Like

Hi gentlemen - I really appreaciate your feedback and I will forward these to the questioner!

Even it is not related to my audio system (I am running Antelope through Thunderbolt3 actually) I am curious whether this ends up with finding the reason of this behaviour and the proper solution (on either side).

Regards, Pavel

1 Like

The described behavior (no sound, no volume meter activity) sounds like no ASIO driver is connected. I suspect a conflict with another app (or Windows) claiming the audio interface, and Cubase not getting hold of the device. This should not happen, of course, and we are investigating.

As a workaround, you could try two things:

  1. If not done already:
  1. If the first step doesn’t succeed:
  • disable the interface in Windows’ Sound Settings (Disable for Playback and Recording):

    When done, you cannot use the interface for system sounds (like Youtube, System audio), but only when you select the dedicated inteface in the app (like in Cubase).

Hi Chriss, thank you for your answer and very good to hear that you are investigating the problem! :slight_smile:
I will test your workarounds on monday and see if it helps!

Hi Chriss, I checked if I had exclusive control activated on every RME Output and Input (I already had it activated) and then I tried your second option and disabled every RME input and output. But unfortunately the issue is still there. I opened an empty session a few times and sometimes I have audio, sometimes not. The issue with the external effects is also still there (the audio stops working sometimes when I load an external effect as an insert)… :man_shrugging:

1 Like

Hi @jojojojojojonas ,
sorry these settings didn’t help with your issue.
Your description sounds very much like your audio interface is disconnecting from the USB port sometimes. Is the interface attached directly to a USB port - or to a hub?
Can you please open the “Device Manager” and watch, if the devices list is being reloaded in the moment when Cubase loses the audio? This could be a hint to a damaged USB port, bus or driver. Are the drivers of your USB system components up to date? When in doubt, check for updates on the website of your motherboard manufacturer.

1 Like

Hi @Chriss , thanks for your answer! My Interface is connected directly to an USB Port (I also tried different ports) and everything is up to date, the fireface driver, windows, the chipset drivers, all other motherboard related drivers etc.
I looked at the device manager but nothing happens when this error appears. My Interface is still there (I can even listen to Spotify while Cubase has no audio anymore). I’m also pretty shure it has nothing to do with the USB Connection because it really only happens inside of Cubase and it only happens when either loading a project or loading an external effect as an insert. Still happens with the new 13.0.20 Update of Cubase.

One new discovery: When I have no audio in Cubase, instead of reloading my control room settings, I can also load another external effect as an insert and eventually the audio comes back after inserting it.

I also checked the studio settings → audiosystem in Cubase while I had no audio but the Fireface was still selected as my ASIO device:


Exactly the same observation, beside the fact that the "no audio/no activity’ syndrom rather happens at the beginning of a session, on my end. And I confirm that C13 seems to manage the issue in a better way than C12 : with the latter it happened almost 2 times on 3…

1 Like

@jojojojojojonas , @cubic13 ,
thanks for checking the drivers & co. I have created a ticket for Steinberg dev.
From what you both report, I suspect a performance overload, causing the audioengine to restart and failing to re-initialize. Just like a never-ending dropout.

The overload seems to happen at different points: for cubic13, when loading a (heavy-load ?) project, for Jonas, when running a heavy-load part of a project (?).
Can you both please check, if the issue persists,

  • when you set the buffer size of your interface to the maximum?
  • set buffer size to maximum and disable AsioGuard
    That’s not intended as a workaround, but can help us to understand the issue.


1 Like

Hi @Chriss , thank you very much for creating a ticket! :slight_smile:

On my side the error happens sometimes when

  • opening/loading a project (can also be an empty project, the project-load doesnt matter)
  • and sometimes when inserting an external effect. To be sure, I mean one of these:

So it seems to happen when cubase is trying to establish connections with the interface.

It doesn’t happen once the project is running and I have audio. It also doesn’t happen when inserting normal plugins or VSTi’s in a running project.

I am going to check maximum buffer size and AsioGuard disabled this evening and going to reply back to you!