Cubase Updates 9.0.10 (02.02.2017)

Atze hat schon recht, wer hier unter verschiedenen Profilen, ständig die gleichen, teilweise sinnlosen Sticheleien wiederholt und eigentlich schon etliche Male die DAW gewechselt hat, macht sich unglaubwürdig.

…vor über einem Jahr Avatar-Namen geändert
…von Cubase nach Studio One, zu Cubase und Studio One…und das innerhalb von fast 20Jahren!

@EBM
Irritierend ist, dass da in deiner Singapur (noch?) Cubase 8.5 steht…

Jetzt hat er es endlich begriffen, oder auch nicht?

Mal so ganz nebensächlich bei dem Thema:
Bei mir läuft das Cubase Pro 9.0.10 Update gut. Kein Install-Chaos. Kein PlugIn-Murks. Keine augenscheinlichen Bugs.

Hat jemand etwas zu meckern?

https://www.steinberg.net/forums/viewtopic.php?f=258&t=112047

https://www.steinberg.net/forums/viewtopic.php?f=258&t=111957

Das sind jetzt erstmal nur meine ersten “Entdeckungen”.

Mal so ganz nebensächlich bei dem Thema:
Bei mir läuft das Cubase Pro 9.0.10 Update gut. Kein Install-Chaos. Kein PlugIn-Murks. Keine augenscheinlichen Bugs.

Hat jemand etwas zu meckern?

ja ich… :slight_smile: (spaßßß)

hi… dachte ich guck mal wieder rein weil das .10er update cubase mehrmals böse beendet hat. den grund hab ich gar nicht wirklich gesucht. keine zeit. habs dann wieder deinstalliert. jetzt läufts wieder stabil. (win7/i7 nebenbei)

bis auf dieses “problem”
https://www.steinberg.net/forums/viewtopic.php?f=258&t=109050

was auch nicht wirklich zufriedenstellend gelöst werden konnte weder von mir, jemand anderen oder last but not least steinberg… hab diese fehlermeldung mind. einmal in der woche bei täglichem gebrauch. ich denke das hängt mit den jbridge 32bit plugs zusammen. egal…, man(n)/frau/ich kann flüssig, stabil und sicher mit c9 arbeiten. beim beenden mach ich einfach die augen zu oder guck weg.

noch so gaaaanz am rande:
dass es überhaupt ein update gibt hab ich von nem kollega erfahren. keine newsletter bekommen oder so… da evtl etwas mehr mail power von steinberg, bei updates/bug fix zeugs. muss nicht, wäre aber praktisch da manche das forum, oder irgendwelche foren, gar nicht einmal kennen oder besuchen. und machen trotzdem hauptberuflich musik. stell sich einer mal vor… :wink: :open_mouth: :astonished: :laughing:

dicke grüße

Nabend,
bei mir laufen jetzt große Problemprojekte (mit denen ich mich jetzt ca. 7 Wochen herumschlage) während der Bearbeitung ohne “Freeze”, dafür verhaspeln sich Audiospuren in der Wiedergabe und Mixdown, nur Projekt- Neustart hilft dann. Abstürze kommen jetzt beim Schliessen dieser Projekte und beim Mixdown!
Dann hilft nur kompletter PC- Neustart.
Ohne Waves, Antares, Plugin-Alliance und XLN Plugins läuft es prima. Also, jede Projektumgebung sieht anders aus, und macht daher mehr oder weniger Probleme.
Grüssle