Cubasis 3.3.4 Android. UR22C Interface - No sound

Hi there,

I cannot get sound to work with this interface. Using a Google Pixel 4 phone with Android 12.

The UR22C gets power from external USB charger and stops blinking when I connect it to the phone. The UR22C is working internally so I can play my guitar and listen to it on the headphones connected to the UR22C. But no sounds come from Cubase. Even the metronome doesn’t work. I have selected UR22C in Cubasis as input and output.

If I disconnect the UR22C the metronome starts playing over the phone speakers.

Anything I can try?

Hi @Musicmad,

Please check if the following tipps are helpful to resolve the problem:

  • Try a different USB cable
  • Use a very good USB-B to USB-C cable instead of the OTG adapter
  • Quit all apps
  • Restart the device
  • Try both sequences: First start Cubasis, then plug in the UR22C, or vice versa.
  • Update Android
  • Deactivate Setup / Audio / Studio Quality
  • Can the UR22C be selected in Setup / Audio under Output Device and Input Device?

Hope that helps!

Best wishes,
Lars

Thanks Lars. I’ve tried that but it still doesn’t work. I can select UR22c fine in Cubasis which makes me think cables etc. are fine. Also the USB led stops blinking indicating a good connection. Yet no sound at all.

Nikolaj

I have the same problem on Android 13 (latest update). The recommended actions do not help. I can select it, but no input/output works. Does cubasis support UR22C on Android 13 on a Pixel phone?