Cubasis 3.5 | Known Issues (## UPDATED - Feb 7, 2023 ###)

Dear all,

Thank you very much for your valuable feedback about our recent Cubasis 3.5 release so far.

Update Feb 7, 2023

Please note that Cubasis 3.5.1 has been released today.

For the complete list of new features, improvements, issues and solutions in Cubasis 3.5.1, please read here.

Below please find the summary of known issues, which have been reported by our users, alongside additional information what you can do when experiencing the problems yourself, and what will happen from here.

We hope that this information is of additional help for you.

We are sorry about the inconvenience, and will try our best to soon resolve the issues in an upcoming maintenance update release (which might address other additional issues as well).

Stay well
& warm greetings,

CBT-3453 Zooming doesn’t work when creating a new or opening a recent project

Several users reported the issue that zooming no longer works after creating or opening a Cubasis project right after launching Cubasis. Move the zoom panel’s slider in the bottom right corner to immediately resolve the problem. If the zoom panel is not visible, enable it via Setup / User Interface / Show Zoom Panel. The issue is planned to be resolved in the next maintenance update release.

CBT-3449 One side of the UI is cut off on Android smartphones with display cutout

The issue appears on several Android smartphone models, and we’ve identified four workarounds which have proven to immediately resolve the problem for several users. The issue will be resolved in the next maintenance update release.

CBT-3450 Audio output to audio interfaces is broken with Android 13 (UPDATED - Jan 4, 2023)

Several users reported a problem when using external audio devices with Cubasis 3 on Android 13 devices. Google introduced the issue with their newly added MIDI 2.0 support in Android 13, and are working on a solution. In parallel, we aim to provide a workaround solution in the upcoming Cubasis 3.5.1 update, via disabling the MIDI I/O function. In the meantime, if you’re still on Android 12 and use Cubasis with an audio interface, we recommend holding off on the Android 13 update for now.

CBT-3452 Drag and drop leads to audio event being placed on the wrong track

A few users have reported that dragging files from a third party iOS app and dropping them onto a track in Cubasis sometimes places the file on the wrong track. Manually moving the dropped event to a different track works as an immediate option to resolve the problem. Another workaround is to drop into the MediaBay and drag the file from the MediaBay onto the desired track. The issue is planned to be resolved in the next maintenance update release.


Found a bug: when you want to record an IIA app and select it in routing, Cubasis freezes.
Recording not possible.

Strange… I used my LaunchKey mini mk3 yesterday, no problems…

I had issues, instead, trying to open koala multioutput (as auv3)


You are on IOS , the issue is with android, it use to work before the updated with some crashes while recording and now is completely gone.

@Carjm: sorry, I’d missed the android part…

Hi Lars,
I hoped the Magic Mouse2 would work within Cubasis 3.5? (Ím on IOS 16, Ipad and Iphone). At least I interpreted the announcements for Cubasis 3.5 that this should work now?
But still swiping left and right has no reaction.
(Track should scroll left and right then.).
Funnily it works for swiping up and down, then the tracklist is scrolling up and down as supposed!
I was hoping it would work as in Cubase with the MS Arcmouse.

Will this come with the maintenance update or did I do something wrong that it doesnt work?

Have you tried the following: tap the re-wind then fast forward, followed by the zoom slider (as marked in yellow circles below)

Well, yes I can tap them. They do what they are supposed to (forwarding, backwarding, zooming).
But MagicMouse2 swiping still doesnt do anything when swiping left and right. Should this tapping ritual somehow activate this feature? It doesnt for me, sorry.

(I think swiping Mouse2 is supposed to work as it does in Luma on IOS or as with ArcMouse in Cubase, shouldnt it?

Another thing:CBT-3453 is a bit different here than written above:
When I open a recent Project upon Cubasis Start. Zooming doesnt work anyway. It also doesnt work with the zoom panel which is open by default on my Cubasis. In fact I can wether zoom nor move my track. My workaround: Open another project then reopen the wanted project and Bam: Zoom and Dragging Tracks work as supposed.
(By the way: This issue is not connected to the not-swiping ability of the magicmouse2)

The horizontal scroll and zoom problem is a bug, this tapping ritual will be corrected in the next maintenance update (according to Lars), I am not sure if this will correct the functionality of MagicMouse2, hopefully it does :crossed_fingers:

Hi whitelight,
I have just connected my wireless mouse to my iPad Air 4, launched Cubasis3, the horizontal scrolling was not operational, I then clicked on the rewind tab followed by the forward tab and now the scroll feature works as intended without having to drag the zoom slider.
I cannot remark on the MagicMouse2.
This is unrelated…. I bought a iPad pencil from Amazon for £27, this completely replaces using a mouse or my fat fingers for both speed and accuracy, just thought I’d mention it :wink:

Hi fixitmania,
thanks for your reply!
Well, I have 5th gen Ipad, no Pencil will work with that one (IOS16 still works!). Someday I will have something more powerful, but still no need for that…
Something I dont understand: Swiping the mouse left and right is supposed to swipe my tracks left and right as well. That has nothing to do with zoom, I cant zoom with a MagicMouse2 on IOS because it has no zoom gesture. I just want to be able to go very fast/efficient to left or right in my tracks. I cant imagine how you do that with a pencil?

And: I am on Cubasis 2.5 LE (fully featured) on my Ipad. I didnt dare to upgrade on my IPhone yet, but should I to check if it works there?

Another thing: Swiping with magic mouse doesnt work within the midi editor. there it scrolls wether up/down nor left/right. Is that also supposed to work?

Swiping anywhere with the mouse in Cubasis3 works, it seems like your version history needs to be updated, you are also missing a boat load of new features with v2.6.
I just checked e-Pencil/iPad compatibility, unfortunately support for this started with the iPad 6th gen. As for using the pencil, it works the same as using a mouse or your finger except it is so much more pin point precise, IMO it is the fastest method of writing and editing.
If and when you do upgrade your iPad/Cubasis updates, I would be very interested to hear of your joy :slightly_smiling_face:
BTW, I am just a user like yourself, but I have been using Cubasis right from the start, I will help where I can :+1:

1 Like

Hi again whitelight,
I have just been reading the history of your MagicMouse2 issues from 2020, it seems this is a long time problem that could be related to your mouse, although I read that others in that thread had no problems with it?
I just opened Cubasis 2 and it was fully operational with my wireless mouse, except there is no zoom bar like in CB3.

Steinberg has announced the immediate release of Cubasis 3.3, the latest point update of its music production app for both iOS and Android devices.

After extending usability by adding keyboard and mouse support in the previous update, Cubasis 3.3 now connects to external hardware controllers to control every aspect of Cubasis.

Hi fixitmania, now Ím pretty sure we have a misunderstanding:
In fact the normal mousefuntion of my magicmouse is working perfectly (having a mousepointer and using it for clicking and dragging).
What is not working is a function that the mouse1 as far as I know hasnt at all!
Swiping. That means, insteat of moving my mouse (which would move the mouspointer) I swipe over the surface of it, as if Íd caress it.
This activates the scrolling function. If I swipe up/down, Ipad Apps scroll up/down (handy for browsers and large listings). This works also within Cubasis 3.5 for having large Track lists and is very very handy!
If I swipe left/right, it scrolls left right. Without dragging!!! (so its another function than using a pencil whith that I would drag as far I understand).
This is very handy for very broad applications!
Works perfect in browsers, in Luma (a great Movie Cutting programm where you have this long filmstrips which you can swipe fast left and right with the MM2).
And should work within Cubasis 3.5 as well as Steinberg announced that it has implemented Trackpad functions (this is a classic trackpad function I think).

What you mean by clearing my version history I dont know. I have Cubasis LE 3.5 and am normally always up to date to the latest version. Am Using Cubasis since 1.8 or so. (I use Cubase since Atari ST so I have a long history with Steinberg :wink:

1 Like

Hi whitelight,
You are absolutely right, there has been some misunderstanding here, maybe it’s because I read this in your comment above:
“And: I am on Cubasis 2.5 LE (fully featured) on my Ipad. I didnt dare to upgrade on my IPhone yet, but should I to check if it works there?”

I naturally assumed from this that you were still on Cubasis 2 LE, even though I see you earlier wrote you were using Cubasis 3 (I must’ve forgot that part), this is why I wrote
“it seems like your version history needs to be updated, you are also missing a boat load of new features with v2.6.”
(BTW, that should have been v2.5).
I originally only intended to offer a bit of advice on horizontal scrolling due to this latest bug, this helpful advice was passed on to me.
Your last paragraph above, you wrote:
“What you mean by clearing my version history I dont know. I have Cubasis LE 3.5 and am normally always up to date to the latest version”
I can’t see where I wrote that🤔
I’m sorry if I caused any confusion and I hope that you manage to find a solution from the experts :+1:
Regards, Mike

1 Like

Hi Mike,
anyway, I appreciate you wanting to help me very much!
an yes, so we had 2 misunderstandings:

  1. I accidently wrote Cubasis 2.5, outsch! Of course I have 3.5! (Sorry for that one)

  2. Mouse-Swiping isnt mouse dragging and I was indeed hoping Lars or another Cubasis Programming Expert would kick into this conversation to tell me if this should work as I suppose it.

Hello Lars? :slight_smile: