does anybody know this phenomenon with the speaker tool?

in the sample editor the loudspeaker symbol plays too early, almost 1 second.
after 7,8,…15 clicks on the same position it’s true once, then it’s wrong again. it’s more random.

Interestingly, the scrubb tool always plays correctly.

here is an example:
https://www.dropbox.com/s/n16hu6azeat9jhw/example.mp4?dl=0

I reinstalled cubase but it stayed the same.
the project has only one audio track, without inserts.
I have no idea how to solve this behaviour.

PS: in the arrange window the speaker tool always is working korrectly.

Yes this has been broken for years.
Most users probably never notice, the speaker tool is not something many use that often.

Oh! … thank you for answering, I am calmed down now… :open_mouth:

  1. If so then the sample editor does not make sense if its analysis tool does not work … I’m using it very often to check results
  2. Is Steinberg aware of this bug that seems to be “broken for years”?
  3. If it is broken it should be removed so as not to annoy any more users, right?

It has a very erratic behavior, sometimes it works as it should the first 5 to 10 times .
I have reported it here, and Martin J. Was kind to inform me that it already was reported to Steinberg some time ago.
I have simply changed my way of working, and don’t use it anymore.
Must be fixed, agreed.

Please check these topics:

https://www.steinberg.net/forums/viewtopic.php?f=253&t=133634&p=789627#p789627

https://www.steinberg.net/forums/viewtopic.php?f=253&t=138607&p=745904#p745904

I opened a ticket about this issue and was in contact with Steinberg Support but sadly it never got solved.

It seems that nobody at Steinberg cares about this issue. For me it is a very important tool that I can no longer use.

Yes, the speaker tool is useless in the audio editor and Steinberg should really fix this.
I’m using it a lot when editing audio tracks and it’s super annoying it doesn’t work.

What saddens me is that I haven’t heard anyone from Steinberg ever recognize that this is in fact an issue and have ever tried to solve it. Nor have they ever asked about it (Martin Jirsak for example).
For me it has always been an important tool to use and the fact that it is now useless frustrates me.

Let’s bump this topic to see if there are any updates.

I have an update on this issue. Disabling Control Room has solved the problem for me. Now the waveformas and the scroll are in sync while using the speaker tool. I can now use the play tool in the audio editor again!

The thing is, I have a pretty good idea of what’s causing this and it’s not the control room. It’s caused by latency and if you use the constrain delay compensation this is no longer a problem. It’s simply just because when Cubase does it’s automatic latency compensation when plugins have a high latency, then the visuals are not compensated, only audio is.