Groove Agent SE5 kits with red no entry sign

cubase13, I have a number of kits showing a red not entry, when I try to load I get the attached message, I have tried reloading groove Agent Se 5 and content from Steinberg Download Manager, that hasn’t cleared the problem, now I have no idea.


Known error , when’s a fix is coming ? Couldn’t tell you ,most likely in the next update in March lol

THanks for that Ive been playing with this for a few days

1 Like

Yes it’s very annoying to delete everything , reinstall every thing , waste time on everything and then Steinberg go " oh yes we know about this " once trapped in a corner

Hi,

Try to rename/remove the Steinberg MediaBay Server folder from the Preferences folder, please.

The Preferences folders are:
Mac: ~/Library/Preferences/
Win: %appData% \Steinberg\

Here we go

This will not work , Armand has confirmed the issue so , don’t bother trying as it is a common problem !

Join the rest of us instead of breaking your system even more

Media bay 1.1.30 issue - Cubase - Steinberg Forums

Hi Martin, I can’t find the The file, see attatched

lets hope solution is found soon

Hi,

Are you in the user/Library or the system/Library, please? You need the user…

Hi Martin I have done the change, still the same.

My situation is different, I have entries in the list showing with the stop sign, however the pre-set still loads the kit when double clicked. Weird behaviour seems to be the norm at present.

Hi,

Do I understand correctly that you changed the name from “Steinberg MediaBay Server” to “Steinberg MediaBay Server1”? Could you try to move both folders to the Desktop (to ensure there is no folder) while Cubase (or any other Steinberg application) is running, please? Then start Cubase again, please.

Btw, do you have the latest Groove Agent SE installed, please?

Hi Martin,
exactly the same result

this is my downloads.

Hi,

Could you please click on the Groove Agent SE 5 logo (in the plug-in) to see the real version?

How does it look like in the Steinberg Library Manager, please? Is the library OK?


Hi,

I have to say, Iæm getting out of ideas, sorry.

Thanks For your help Martin, I see it appears that its a known fault if you look back through the post, maybe Steinberg will come up with a fix soon

Same symptoms here, in both GA5 SE and GA5:
image
e.g.
image
As @Highly-Controversial has pointed out, @Armand has already acknowledged this in this other post.
So a confirmed Media Bay issue, it seems.

See also this post by @Puli, and there are more.

Hey guys I’ve installed Cubase 13 on a brand new Win 11 … here the news:

No more red kits!
I think that the problem lays in the new Cubase 13 importing way: previous Cubase directories → different new.
I’ve posted something related a month ago:

EDIT: After opening Halion standalone Groove Agent is back with red kits! :frowning:

1 Like