How do I disable Rev-X?

I am using the UR44 interface as both a DAW interface and a computer input/output interface. Rev-X is automatically enabled on the Master channel and my computer audio has unwanted reverb. The UR44 mixer GUI allows me to lessen the reverb however I cannot disable it completely (Rev-X send button is always lit on Master channel, and I need to increase the effects return in order to hear computer audio.)

I tried uninstalling the basic FX suite but that did not work.

You say : “Rev-X send button is always lit on Master channel” well, it’s a button, so click on it and it will turn off.

No, it won’t turn off. That was the problem. I tried uninstalling again and it worked this time.