Printing Duplex set to single sided not working

The screengrab shows my print set up - but it still prints two-sided - I can’t stop it.

Workaround seems to be to export as pdf and then print - but am I missing something here - or is it a bug?

With those settings and my printer I get single sided. Do you have a default setting in the actual printer control panel?

The opposite problem to one I noticed (single when I wanted double) but that was not resolved by setting the printer control panel.
Printing oddity - Dorico - Steinberg Forums

I recently bought a new printer and found that the printer itself defaults to duplex printing regardless of whatever I have chosen in the application I’m printing from. In the case of my printer, I had to visit its web-based admin panel (the printer itself has a very minimal set of buttons) and disable the automatic duplexing feature in there. Perhaps your printer is similarly set up? I believe printer manufacturers do this to try to minimise paper wastage and reduce the environmental impact of printing.

I’ve had a look for that - but nothing obvious in the printer web-page (which I get to from the printer utility. Its a Brother MFC-L2750DW.
Also the fact that other programs print as directed suggests it’s not a complete over-ride.
Single sided from pdf works fine.

If you search this forum for Brother you’ll find a few threads on this issue. The problem seems to be specific to Brother printers.

This thread may contain the solution: Force Brother to print NON-duplex

Yes, Pianoleo is right, this is a known problem with the default Brother drivers. I suppose you are using a Mac?
For me it helped to install the CUPS driver from the Brother website. I have a printer quite similar to yours (MFC-L2700DW).

Thank you that has solved it.

I followed the instructions here ; https://www.youtube.com/watch?v=s9HzqdYO8u4 downloaded the CUPS driver from Brother, and it now prints single-sided!
I haven’t tried other printout options to make sure they all work, but looks good so far.

Not having to jump to pdf just for quick draft printing is going to be a real time saver.

My old Brother DCP 9020CDW printer finally prints single sided
Thanks for the youtube link.

I encountered the same problem, my printer is default to double-sided print but I can always print single-sided using the layout setting (in MacOS system printing, by NOT checking the “Two-Sided” option). Dorico was printing ok similarly, but in the Dorico 4, this feature is not working, Dorico always prints double-sided. But I happen to find the workaround, in Dorico 4 Print mode, instead of clicking the “Print” at the lower right-hand corner, click the “Print” at the lower left-hand corner (under the System Dialogs), then my printer now prints single-sided as instructed.

I tried this recently and for some reason the margins were slightly different (or more accurately, the page was slightly skewed to the right) when going through the MacOS print dialog. I ended up either having to go the PDF route or changing the system default for the printer to single-sided. BTW, my printer is a Lexmark.

Just to add, the opposite problem still exists. Separately listed pages will not print double sided, only hyphenated ranges. In the Windows version of Dorico there is no additional print button at the left to access the system settings, so the workaround is still PDF.

Hi, the same issue here with Canon Pixma. I’ve never had this problem before. But once I printed a score some time ago direct from Dorico using duplex option, since then ignores my printer Dorico setting “one side only” completely. If I export the same project as pdf and print it from Preview (macOS), everything works as expected. It could be, that this is happening since I upgraded to Dorico 4.

I think this link works for all brands of printers?

Be aware, though, that if you delete and re-add your printer in the Printers preference, you will likely need to redo this function. I had made this fix with my HP LaserJet printer, but in working to solve another issue was advised to remove the printer from the preferences and then re-add it. While that helped with the immediate problem, I found it also reset the printer to duplex as the default. YMMV

Thank you for this great tutorial. I followed it but I still have 2 issues with it:

  1. Usually I use AirPrint. If I understand right, in this case I do have to use an USB cable. After I connect it per cable, my MacBook shows 3 identical Printers. Which one do I have to configure?
  2. If I try to save my changes giving a user name and password, ir wont be accepted and a user name/password window pops-up again.
  1. I can’t answer that I’m affraid (all 3 of them?)
  2. I think I did use name and password of my macbook
  1. All 3 of them - this ist a single hardware
  2. I did use my name and password of my Macbook Pro as well. I didn’t function.