Problem with Vari Audio 3 Cubase 12 (((

That’s a know issue which will be fixed in the next maintenance update. Unfortunately we couldn’t fix it in time for the 12.0.10.


Pity. When next maintenance update is planned?


This is exactly what I am getting in my C12. Well described.

1 Like

Eu ainda não recebi o e-mail de atualização do cubase 11 para o 12… o que eu preciso fazer?

Steinberg please correct this mistake! It is not possible to work with voices(((. We will have to do all this again in Cubase 11? I’m tired of jumping from the program to the program(((Record in Cubase 12, edit in Cubase 11, and then back to Cubase 12 !!! ((( This problem was reported as soon as Cubase 12 came out, but you still haven’t fixed it! Or couldn’t you? Steinberg please make an update to fix this. We’re all looking forward to Cubase 12.0.11 or Cubase 12.0. 20, I don’t know what you would call it. Thank you very much for your understanding))).

The 12.0.20 update is coming soon.


Thank you very much for the quick answer!))) waiting)))

And this time please do not stop with 12.0.40. More frequent, even little updates to correct painpoints in time and then not to let the version die with all the bugs once a new is on the horizon. For instance, Cubase 11 is dead but not finished or even bug free (certainly will never be but acknowledged bugs before a new version is out must be fixed imho).


Cubase Pro 12.0.20. Make sure that when you open Variaudio, the track display is at the cursor position, and not at the beginning of the track.


EDIT… SOLVED FOR ME Thanks Matthias!

So annoying… still not fixed. I remember your post. Was hoping this one would be sorted.

Could you please explain what exactly isn’t fixed with the 12.0.20 update?

HI. Yes, as Aliaksei pointed out, in C11, if you clicked on a vocal event to go to variaudio, the editor would open at the start of the event (which was great), in C12 it opens at the start of the song (actually around bas 12, for me). This is irrelevant of where the cursor is or when the first event of that track may be. So one has to scroll to the part you want to edit. Not the end of the world, but can be a time waster.

Just been playing around, I did something and now it opens at bar 48, no matter which event I click… Maybe I have a wrong setting, I don’t know…

EDIT. It opens at wherever the editor was last closed, even though I reopen on an event from a different track… maybe this is intended? Was certainly preferable when it opened near the start of the event wanted to edit…

EDIT It is the same behaviour for all audio tracks. If I click a midi part it goes to the correct place, if I go back to an audio part, it will open at the same last audio place.

1 Like

@nikhollis Could you please switch to “Auto-Zoom to Event” in the Zoom menu in the editor and try again.

I guess you have selected “global zoom”.

That’s what I meant. It would be great if the editor opened at the location where the cursor is currently located.

1 Like

This is why you guys kick ass!!!

Thank you Matthias. I didn’t select it (I don’t think…) so I guess Global Zoom is the default in 12? Either way, it is sorted, so thank you!!

1 Like

In photo 1 - the cursor is at position 3.50. “AUTO-ZOOM” is set. In photo 2 - how the editor opens. Cursor position 3.50 - not even visible.

1 Like

1 Like

@Aliaksei_Makeyeu I guess you are opening a very long Audio file that exceeds the lengths of the visible area of the editor on the highest zoom level. Could you please try with a short audio event?

Maintenance update 12.0.20 fixed this issue for me! No more problems with Vari Audio. Thank you!!

1 Like

You only need to update the autoscroll when you open the editor. And immediately everything will be fine. The cursor will come into view.
Vertical scrolling in Variaudio remained very slow. We have to spend a lot of time just spinning the mouse wheel. Fix it.

1 Like