4.3 update broke playing through headphones/internal speakers [Windows only]

I’ve just updated from Dorico 4.2 to 4.3. Now when I select my headphones as output device, only the left side plays, which is of course impossible to listen to. When I change the system volume slider in Windows I hear the test signal on both sides, so it’s not a general problem with the headphones.

I use this window to set it to headphones:

I did notice that the “Stereo output” drowpdown stays empty now, which is maybe why it plays in mono from the left side only.

That’s interesting. Obviously we do have a new version of the audio engine, and indeed a new version of the Generic Low Latency ASIO Driver, with this update, so somewhere in there we might have the issue. I can see that @Ulf is busily typing away, so he will no doubt have some ideas about how to troubleshoot this.

In your screenshot indeed the headphones turn up as just mono. What if you change the sample rate to 44.1kHz, does it change to stereo?

Similar experience here on my laptop. If “Allow ASIO host…” is unchecked, I get only 1 channel, and cannot choose any sample rate other than 48000.

If “Allow ASIO host…” is checked, everything works as expected. (Can choose other sample rates, 2 channels, etc.)

I notice I cannot select a Stereo Output (the pull-down is blank) even though RealTek playback at 48K does work on the Generic LL Driver, although the NP player does seem to be going off line at times this morning after updating. If it occurs again, I’ll send a diagnostic report.

EDIT: Just happened again. Have sent the 15MB Diagnostic Report to Ulf by email.

EDIT2: Now wonder if the Diagnostic will show anything, since I tried playing this most recent pass forgetting that I had turned the speakers off to go to lunch. :man_facepalming:

This is a problem I see here as well. If I use the Generic Low Latency Driver I can’ t select 44.1 kHz in the configuration and the Output selection stays empty.


The driver setting allows me to switch between 48 and 44.1, but the Dorico setting ignores it (might be related to the device, I use a UR22mkII).

In my case, switching to the Steinberg USB driver, I get all the possible choices then.


Hi all, sorry for the inconvenience and a little patience please. I will talk tomorrow morning with our driver guy…

1 Like

I just tried to look into it, as I have the same problem (Windows 10, 64GB RAM, CPU
AMD Ryzen Threadripper 1920X 12-Core Processor 12 Cores), when I am “just” in the Generic Low Latency ASIO Driver (which I use for Sibelius as well), I can’t select anything in the stereo output as nothing is in there.
When I choose something different (which I’d rather not do, as I need the rest of the computer audio available when using Dorico) I can at least select something.

The audio samplerate of the PC is set to 48.000, so no issue there (neither was there one before the update ^^)… currently everything is very “left leaning” coming from my speakers.

Thanks in advance for all the help.

Regarding the same matter.
After installing Dorico 4.3 I have rattling, distorted sound. I managed to fix it by clicking the “Allow ASIO host application…” button in the Device Setup, but then I cannot watch YouTube-videos at the same time. This time I’m not able to fix the issue with the “Trouble-shooting Playback Issues in Dorico” -video, that previously worked out fine.

In the Generic Low Latency ASIO Driver popup, as well as in the Device Setup popup, 48000 is the only available value in my case.

The ASIO box was unchecked under “Card Options”, as announced in the 4.3 version history, but I was unable to watch one of Anthony’s videos on YouTube at the same time.

FWIW for me using the PreSonus Studio24c with Dorico 4.3 there is no issue with headphones, and all the bit rates are available. [Sometimes I wonder if it is just noise to make posts saying it all works, but I suppose it goes to show it is not a universal problem, which may or ma not be helpful.]

I guess you’re not using the Generic Low Latency ASIO Driver then. Issues seem to be all related to that one.


Hi all,

first of all, I can confirm the issue, happens also on my machine here.
Second, the workaround is to switch on the exclusive access option at the top of the control panel window. Then the headphones/speaker outputs will become stereo again.
Of course, the downturn then is that you can’t have other apps (e.g. YouTube) play out at the same time. A solution to that we don’t have (yet) and you may need to wait a bit. As I’ve just heard, our driver guy is unplanned absent due to illness.
I will come back with news as soon as I have them.

1 Like

Hello again,
lucky you, I’ve figured the solution myself:
The problem is not the driver but the device settings on Windows.
In the taskbar, right click on the little speaker icon and choose Sound Settings. Like shown in my screenshot, go to the properties of your internal speakers or headphones output and then click on the Advanced text (see also screenhot), a new little window will open. In that new window go to the Advanced tab and voila, at the bottom there uncheck the Enable audio enhancement option (see also screenshot on the right).

That’s it, press Apply and the speakers/headphones will be stereo again, even when in non-exclusive mode of the Generic Low Latency Driver.


I suspect this is due tot he fact that you’re using a dedicated interface, and not the generic driver which feeds a computer’s headphone port directly. None of the other users who seem to be having issues have made any mention of having audio interfaces.

For those who have an Enhancements tab, select ‘Disable all sound effects’.

It might be worth someone changing the subject of this thread as it is of course not only headphones that are affected.


When I right-click the speaker icon, the screen I see looks nothing like yours; nor does the Advanced Options panel.

There is an “Advanced sound options” menu at the bottom of your screen. What does it show if you click on the “App volume and device preferences”?

What release of Windows is this?

Click Device properties and then Additional device properties (or just begin in Control Panel).