Sample Editor keeps forgetting layout settings

This happens in lower zone as well, but to keep it simple and obvious please change double click to open editor in a window (Preferences/Editors/Double-click Opens Editor in a Window -The second drop down menu from bellow)

  1. Keep lower zone closed
  2. Drop some audio and double click on it to open editor in aWindow
  3. Click on 1. Window Layout Settings tick Inspector/Info Line/Overview line (Markered orange) 2. Open Definition tab, 3. Close the Sample Editor (See screenshot)
  4. Double Click on the same audio.

Result: Layout Settings (marked orange) previously ticked is gone!

Anyone can confirm this?
Cubase 12.0.30

Confirmed

Thanks for confirmation.
Tested on 12.0.0 and it is free of this issue. Hmm :thinking:

Oh, it’s that one ! It has been signaled already on this older topic.
In fact the issue is when you exit the Editor while the Definition tab is active.
The other tabs don’t do this.

Alright so it also does it in the Lower Zone but only the Info Line and Overview Line are reset, the Inspector and Definition tab stay opened.

This is the issue 11 in the issues list, I had to modify it a bit according to this new information.

Nice and organized!

Videos for the Technical Support :

Windowed Sample Editor :

window layout reset - windowed


Lower Zone Sample Editor :

window layout reset - lower zone

Still present with 12.0.40

Yup. Annoying…

Not fixed in 12.0.50…

It also resets some buttons in the Editor Toolbar, such as image Acoustic Feedback, image Snap to Zero Crossing and image Show/Hide Grid if they were active, and the settings in the VariAudio tab.

1 Like

Does it mean that works worse than in 12.0.30 by forgetting/resetting A-feedback, Snap to zero etc etc in the new 12.0.52?
I somehow make my old muscle memory not to use “definition” tab at all ever since this bug appeared.